about summary refs log tree commit diff
path: root/nixos/modules/hardware/cpu/intel-sgx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/hardware/cpu/intel-sgx.nix')
-rw-r--r--nixos/modules/hardware/cpu/intel-sgx.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/hardware/cpu/intel-sgx.nix b/nixos/modules/hardware/cpu/intel-sgx.nix
index 76664133a08f..38a484cb126e 100644
--- a/nixos/modules/hardware/cpu/intel-sgx.nix
+++ b/nixos/modules/hardware/cpu/intel-sgx.nix
@@ -20,7 +20,7 @@ in
   };
 
   options.hardware.cpu.intel.sgx.provision = {
-    enable = mkEnableOption "access to the Intel SGX provisioning device";
+    enable = mkEnableOption (lib.mdDoc "access to the Intel SGX provisioning device");
     user = mkOption {
       description = lib.mdDoc "Owner to assign to the SGX provisioning device.";
       type = types.str;