about summary refs log tree commit diff
path: root/nixos/modules/config/malloc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/config/malloc.nix')
-rw-r--r--nixos/modules/config/malloc.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/config/malloc.nix b/nixos/modules/config/malloc.nix
index ae0661f472f6..3d70e091983b 100644
--- a/nixos/modules/config/malloc.nix
+++ b/nixos/modules/config/malloc.nix
@@ -97,7 +97,7 @@ in
   };
 
   config = mkIf (cfg.provider != "libc") {
-    boot.kernel.sysctl."vm.max_map_count" = mkIf (cfg.provider == "graphene-hardened") (mkDefault 1048576);
+    boot.kernel.sysctl."vm.max_map_count" = mkIf (cfg.provider == "graphene-hardened") (mkDefault 1048576); # TODO: Default vm.max_map_count has been increased system-wide
     environment.etc."ld-nix.so.preload".text = ''
       ${providerLibPath}
     '';