about summary refs log tree commit diff
path: root/nixos/modules/config/gnu.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/config/gnu.nix')
-rw-r--r--nixos/modules/config/gnu.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/nixos/modules/config/gnu.nix b/nixos/modules/config/gnu.nix
index f8c35b440d12..ef48ccb7b4fe 100644
--- a/nixos/modules/config/gnu.nix
+++ b/nixos/modules/config/gnu.nix
@@ -7,11 +7,11 @@ with lib;
     gnu = mkOption {
       type = types.bool;
       default = false;
-      description =
-        '' When enabled, GNU software is chosen by default whenever a there is
-           a choice between GNU and non-GNU software (e.g., GNU lsh
-           vs. OpenSSH).
-        '';
+      description = ''
+        When enabled, GNU software is chosen by default whenever a there is
+        a choice between GNU and non-GNU software (e.g., GNU lsh
+        vs. OpenSSH).
+      '';
     };
   };