about summary refs log tree commit diff
path: root/modules/ssh/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/ssh/default.nix')
-rw-r--r--modules/ssh/default.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/modules/ssh/default.nix b/modules/ssh/default.nix
index b3c29dd3666c..b1f70bac212f 100644
--- a/modules/ssh/default.nix
+++ b/modules/ssh/default.nix
@@ -35,6 +35,10 @@ in
     Host github gitlab
       HostName %h.com
 
+    Host cl.tvl
+      HostName %h.fyi
+      Port 29418
+
     Match host github.com,gitlab.com
       User git
   '';
@@ -58,5 +62,10 @@ in
       hostNames = [ "edef.eu" "*.edef.eu" ];
       publicKeyFile = ./keys/edef.keys;
     };
+
+    "cl.tvl" = {
+      hostNames = [ "cl.tvl.fyi" ];
+      publicKeyFile = ./keys/cl.tvl.keys;
+    };
   };
 }