about summary refs log tree commit diff
path: root/modules/shell/zsh/zshrc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/shell/zsh/zshrc.nix')
-rw-r--r--modules/shell/zsh/zshrc.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/modules/shell/zsh/zshrc.nix b/modules/shell/zsh/zshrc.nix
index 126e0c8692c2..4afb3ed68d26 100644
--- a/modules/shell/zsh/zshrc.nix
+++ b/modules/shell/zsh/zshrc.nix
@@ -182,6 +182,7 @@ alias ls=${lib.escapeShellArg (if stdenv.isDarwin then
                                  "ls -AFh"
                                else
                                  "ls -AF --si --color=auto")}
+alias pstree='pstree -g 3'
 alias tree='tree -aRF -I .git'
 alias vim=nvim