about summary refs log tree commit diff
path: root/maintainers/scripts/update.nix
diff options
context:
space:
mode:
Diffstat (limited to 'maintainers/scripts/update.nix')
-rwxr-xr-xmaintainers/scripts/update.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/maintainers/scripts/update.nix b/maintainers/scripts/update.nix
index 7c54821f66cb..cb819a053c43 100755
--- a/maintainers/scripts/update.nix
+++ b/maintainers/scripts/update.nix
@@ -65,7 +65,7 @@ let
       if package == null then
         builtins.throw "Package with an attribute name `${name}` does not exists."
       else if ! builtins.hasAttr "updateScript" package then
-        builtins.throw "Package with an attribute name `${name}` does have an `passthru.updateScript` defined."
+        builtins.throw "Package with an attribute name `${name}` does not have a `passthru.updateScript` attribute defined."
       else
         package;