about summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorPatrick Callahan <patrick.callahan@sigfig.com>2017-07-20 10:02:48 -0700
committerPatrick Callahan <patrick.callahan@sigfig.com>2017-07-20 10:05:15 -0700
commiteea396ca9b54a4b0152723d77f77cdf90d5356a5 (patch)
treed2a7ca65a1bfccfdb49b47de5f959875c0fef5a9 /pkgs/top-level
parent31437ccf7a1ee6cf1b7ead988f3bd38647b1ff02 (diff)
downloadnixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar.gz
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar.bz2
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar.lz
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar.xz
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.tar.zst
nixlib-eea396ca9b54a4b0152723d77f77cdf90d5356a5.zip
pythonPackages.arrow: 0.7.0 -> 0.10.0
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/python-packages.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/top-level/python-packages.nix b/pkgs/top-level/python-packages.nix
index f8ed854cf69e..f3c788894f4f 100644
--- a/pkgs/top-level/python-packages.nix
+++ b/pkgs/top-level/python-packages.nix
@@ -765,15 +765,15 @@ in {
 
   arrow = buildPythonPackage rec {
     name = "arrow-${version}";
-    version = "0.7.0";
+    version = "0.10.0";
 
     src = pkgs.fetchurl {
       url    = "mirror://pypi/a/arrow/${name}.tar.gz";
-      sha256 = "0yx10dz3hp825fcq9w15zbp26v622npcjscb91da05zig8036lra";
+      sha256 = "08n7q2l69hlainds1byd4lxhwrq7zsw7s640zkqc3bs5jkq0cnc0";
     };
 
     checkPhase = ''
-      nosetests
+      nosetests --cover-package=arrow
     '';
 
     buildInputs = with self; [ nose chai simplejson ];