about summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorc0bw3b <c0bw3b@users.noreply.github.com>2019-05-19 17:13:27 +0200
committerc0bw3b <c0bw3b@users.noreply.github.com>2019-05-20 20:44:59 +0200
commite53479a048a005453b4bd6661f5f078ee91fc00b (patch)
tree80b96c5a57667a4e09f771290c76c821bf3f435e /pkgs/top-level
parent589907bd38786420b7eb2628830c3f029614453d (diff)
downloadnixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar.gz
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar.bz2
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar.lz
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar.xz
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.tar.zst
nixlib-e53479a048a005453b4bd6661f5f078ee91fc00b.zip
perlPackages.StringRandom: init at 0.30
Co-authored-by: Robin Gloster <mail@glob.in>
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/perl-packages.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/pkgs/top-level/perl-packages.nix b/pkgs/top-level/perl-packages.nix
index f2726810819d..d20f4cf920b8 100644
--- a/pkgs/top-level/perl-packages.nix
+++ b/pkgs/top-level/perl-packages.nix
@@ -14141,6 +14141,14 @@ let
     };
   };
 
+  StringRandom = buildPerlModule rec {
+    name = "String-Random-0.30";
+    src = fetchurl {
+      url = "mirror://cpan/authors/id/S/SH/SHLOMIF/${name}.tar.gz";
+      sha256 = "06xdpyjc53al0a4ib2lw1m388v41z97hzqbdkd00w3nmjsdrn4w1";
+    };
+  };
+
   StringRewritePrefix = buildPerlPackage {
     name = "String-RewritePrefix-0.007";
     src = fetchurl {