about summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorFelix Buehler <account@buehler.rocks>2024-01-07 12:53:23 +0100
committerMartin Weinelt <mweinelt@users.noreply.github.com>2024-01-07 20:46:09 +0100
commite253a1d1746afa9b9a8ef8df68364d863d8897d7 (patch)
treeb64fe985213cfa34c7273fa13f3aa2020219f414 /pkgs/top-level
parent2ab31359946cd78a509b61931cbf7de7beebdd6f (diff)
downloadnixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar.gz
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar.bz2
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar.lz
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar.xz
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.tar.zst
nixlib-e253a1d1746afa9b9a8ef8df68364d863d8897d7.zip
python311Packages.trezor-agent: rename from trezor_agent
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/aliases.nix1
-rw-r--r--pkgs/top-level/all-packages.nix2
-rw-r--r--pkgs/top-level/python-aliases.nix1
-rw-r--r--pkgs/top-level/python-packages.nix2
4 files changed, 4 insertions, 2 deletions
diff --git a/pkgs/top-level/aliases.nix b/pkgs/top-level/aliases.nix
index 13aedede18f0..78b6b137ca4a 100644
--- a/pkgs/top-level/aliases.nix
+++ b/pkgs/top-level/aliases.nix
@@ -1013,6 +1013,7 @@ mapAliases ({
   tokodon = plasma5Packages.tokodon;
   tor-browser-bundle-bin = tor-browser; # Added 2023-09-23
   transfig = fig2dev; # Added 2022-02-15
+  trezor_agent = trezor-agent; # Added 2024-01-07
   trustedGrub = throw "trustedGrub has been removed, because it is not maintained upstream anymore"; # Added 2023-05-10
   trustedGrub-for-HP = throw "trustedGrub-for-HP has been removed, because it is not maintained upstream anymore"; # Added 2023-05-10
   tvbrowser-bin = tvbrowser; # Added 2023-03-02
diff --git a/pkgs/top-level/all-packages.nix b/pkgs/top-level/all-packages.nix
index 33e87aa81623..623858acc007 100644
--- a/pkgs/top-level/all-packages.nix
+++ b/pkgs/top-level/all-packages.nix
@@ -14049,7 +14049,7 @@ with pkgs;
     buildGoModule = buildGo120Module;
   };
 
-  trezor_agent = with python3Packages; toPythonApplication trezor_agent;
+  trezor-agent = with python3Packages; toPythonApplication trezor-agent;
 
   trezor-suite = callPackage ../applications/blockchains/trezor-suite { };
 
diff --git a/pkgs/top-level/python-aliases.nix b/pkgs/top-level/python-aliases.nix
index 4d5f0e0ba22b..0841699edf84 100644
--- a/pkgs/top-level/python-aliases.nix
+++ b/pkgs/top-level/python-aliases.nix
@@ -471,6 +471,7 @@ mapAliases ({
   thumborPexif = throw "thumborPexif has been removed, because it was unused."; # added 2024-01-07
   torrent_parser = torrent-parser; # added 2023-11-04
   transip = throw "transip has been removed because it is no longer maintained. TransIP SOAP V5 API was marked as deprecated"; # added 2023-02-27
+  trezor_agent = trezor-agent; # Added 2024-01-07
   tumpa = throw "tumpa was promoted to a top-level attribute"; # added 2022-11-19
   tvdb_api = tvdb-api; # added 2023-10-20
   tvnamer = throw "tvnamer was moved to pkgs.tvnamer"; # added 2021-07-05
diff --git a/pkgs/top-level/python-packages.nix b/pkgs/top-level/python-packages.nix
index f578bc2926ae..aee5ed94f915 100644
--- a/pkgs/top-level/python-packages.nix
+++ b/pkgs/top-level/python-packages.nix
@@ -14529,7 +14529,7 @@ self: super: with self; {
 
   treq = callPackage ../development/python-modules/treq { };
 
-  trezor_agent = callPackage ../development/python-modules/trezor_agent { };
+  trezor-agent = callPackage ../development/python-modules/trezor-agent { };
 
   trezor = callPackage ../development/python-modules/trezor { };