about summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorSouvik Sen <nixpkgs-commits@deshaw.com>2020-04-07 09:56:45 -0400
committerSouvik Sen <senso@deshaw.com>2020-04-07 09:57:54 -0400
commit87c7632877199ed1ca2b7c518aead4c59725b157 (patch)
tree7f37e729d4beebc4ef5dfb3272e8a9b2352e3193 /pkgs/top-level
parent05f0934825c2a0750d4888c4735f9420c906b388 (diff)
downloadnixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar.gz
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar.bz2
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar.lz
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar.xz
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.tar.zst
nixlib-87c7632877199ed1ca2b7c518aead4c59725b157.zip
perlPackages.ExtUtilsF77: init at 1.23
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/perl-packages.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/pkgs/top-level/perl-packages.nix b/pkgs/top-level/perl-packages.nix
index eb66bc88e7cb..2d72c87f9c08 100644
--- a/pkgs/top-level/perl-packages.nix
+++ b/pkgs/top-level/perl-packages.nix
@@ -6689,6 +6689,20 @@ let
     };
   };
 
+  ExtUtilsF77 = buildPerlPackage rec {
+    pname = "ExtUtils-F77";
+    version = "1.23";
+    src = fetchurl {
+      url = "mirror://cpan/authors/id/K/KG/KGB/${pname}-${version}.tar.gz";
+      sha256 = "634715969c1650be815b3f11c151444e8793ebd6b6d92ce8654d56d6f893a6a9";
+    };
+    buildInputs = [ FileWhich pkgs.gfortran ];
+    meta = {
+      description = "A simple interface to F77 libs";
+      license = with stdenv.lib.licenses; [ artistic1 gpl1Plus ];
+    };
+  };
+
   ExtUtilsHelpers = buildPerlPackage {
     pname = "ExtUtils-Helpers";
     version = "0.026";