about summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
authorAlyssa Ross <hi@alyssa.is>2018-09-12 23:56:08 +0000
committerOrivej Desh (NixOS) <40807862+orivej-nixos@users.noreply.github.com>2018-09-12 23:56:08 +0000
commit1ec301ded21cf12a861facc5fe029dc9bcc50593 (patch)
tree32767346d00d27e283eb5cae498976dda52ad6ff /pkgs/tools
parent89e52157c8083a05065c7abfc9883c28f9e06639 (diff)
downloadnixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar.gz
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar.bz2
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar.lz
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar.xz
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.tar.zst
nixlib-1ec301ded21cf12a861facc5fe029dc9bcc50593.zip
openssl: 1.1.0 -> 1.1.1 (#46524)
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/misc/powerline-rs/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/pkgs/tools/misc/powerline-rs/default.nix b/pkgs/tools/misc/powerline-rs/default.nix
index b16be0b5bdca..67f805988a3e 100644
--- a/pkgs/tools/misc/powerline-rs/default.nix
+++ b/pkgs/tools/misc/powerline-rs/default.nix
@@ -1,4 +1,4 @@
-{ stdenv, lib, rustPlatform, fetchFromGitHub, pkgconfig, file, perl, curl, cmake, openssl_1_1_0, libssh2, libgit2, libzip, Security }:
+{ stdenv, lib, rustPlatform, fetchFromGitHub, pkgconfig, file, perl, curl, cmake, openssl, libssh2, libgit2, libzip, Security }:
 rustPlatform.buildRustPackage rec {
   pname = "powerline-rs";
   name = "${pname}-${version}";
@@ -15,7 +15,7 @@ rustPlatform.buildRustPackage rec {
   cargoSha256 = "184s432a6damzvl0lv6jar1iml9dq60r190aqjy44lcg938981zc";
 
   nativeBuildInputs = [ pkgconfig file perl cmake curl ];
-  buildInputs = [ openssl_1_1_0 libssh2 libgit2 libzip ] ++ lib.optional stdenv.isDarwin Security;
+  buildInputs = [ openssl libssh2 libgit2 libzip ] ++ lib.optional stdenv.isDarwin Security;
 
   postInstall = ''
     install -Dm 755 "${pname}.bash" "$out/etc/bash_completion.d/${pname}"