about summary refs log tree commit diff
path: root/pkgs/shells
diff options
context:
space:
mode:
authorMario Rodas <marsam@users.noreply.github.com>2023-07-30 04:20:00 +0000
committerYt <happysalada@tuta.io>2023-07-31 07:33:09 +0000
commitc38219f1ced7f1d0d83606abea3a1576c0fc2ce0 (patch)
treec2a20768247d495c73996811aaf3b996c95a23d2 /pkgs/shells
parent93f690a84fbe87c23c9fd43812dcaddd52e5212c (diff)
downloadnixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar.gz
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar.bz2
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar.lz
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar.xz
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.tar.zst
nixlib-c38219f1ced7f1d0d83606abea3a1576c0fc2ce0.zip
nushell: 0.83.0 -> 0.83.1
Diff: https://github.com/nushell/nushell/compare/0.83.0...0.83.1
Diffstat (limited to 'pkgs/shells')
-rw-r--r--pkgs/shells/nushell/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/shells/nushell/default.nix b/pkgs/shells/nushell/default.nix
index 291dfa2a7a19..b76b63167e2b 100644
--- a/pkgs/shells/nushell/default.nix
+++ b/pkgs/shells/nushell/default.nix
@@ -22,7 +22,7 @@
 }:
 
 let
-  version = "0.83.0";
+  version = "0.83.1";
 in
 
 rustPlatform.buildRustPackage {
@@ -33,10 +33,10 @@ rustPlatform.buildRustPackage {
     owner = "nushell";
     repo = "nushell";
     rev = version;
-    hash = "sha256-+/y4gtcrn6pM+LrzRQuHPACszZpYHCXMLbPlaIi4SAY=";
+    hash = "sha256-WMMGsJFgUkascCja7v0VA3spaOb5QmMFXQ2JOT9beO4=";
   };
 
-  cargoHash = "sha256-amDSzsDeG4ABlFLlytcfJV0xA9Rl7Udb/nWEz64pWi0=";
+  cargoHash = "sha256-/0+k3qOM9/rY6XmeVjqQWkjv19yZTkmfMK51z4+ppJU=";
 
   nativeBuildInputs = [ pkg-config ]
     ++ lib.optionals (withDefaultFeatures && stdenv.isLinux) [ python3 ]