about summary refs log tree commit diff
path: root/pkgs/shells
diff options
context:
space:
mode:
authorMario Rodas <marsam@users.noreply.github.com>2019-10-25 21:00:00 -0500
committerMario Rodas <marsam@users.noreply.github.com>2019-10-25 21:00:00 -0500
commitbef1709e901b71a8b445f5b095bc1bc9df6417e8 (patch)
treefd2b3fb0c8ed31c7e3b338df0d5fb54e93d87723 /pkgs/shells
parent112436afc3a3a751a6e9500c08d321d2b910a3d2 (diff)
downloadnixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar.gz
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar.bz2
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar.lz
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar.xz
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.tar.zst
nixlib-bef1709e901b71a8b445f5b095bc1bc9df6417e8.zip
bash-completion: fix build on darwin
Disable tests on Darwin because is failing consistently.
Diffstat (limited to 'pkgs/shells')
-rw-r--r--pkgs/shells/bash/bash-completion/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/shells/bash/bash-completion/default.nix b/pkgs/shells/bash/bash-completion/default.nix
index 562562df460c..fbc07c864948 100644
--- a/pkgs/shells/bash/bash-completion/default.nix
+++ b/pkgs/shells/bash/bash-completion/default.nix
@@ -17,7 +17,7 @@ stdenv.mkDerivation rec {
 
   nativeBuildInputs = [ autoreconfHook ];
 
-  doCheck = true;
+  doCheck = !stdenv.isDarwin;
   checkInputs = [
     python3Packages.pexpect
     python3Packages.pytest