about summary refs log tree commit diff
path: root/pkgs/os-specific
diff options
context:
space:
mode:
authorMatthew Bauer <mjbauer95@gmail.com>2018-06-28 10:22:21 -0400
committerMatthew Bauer <mjbauer95@gmail.com>2018-06-28 10:24:09 -0400
commite686bd277196f33fccb685c4526333ebc50d1768 (patch)
treeae684bb5ae2bf8fcbc279c979f77677304ccda4a /pkgs/os-specific
parent40f4b67302d21a45f9d9065efa831d230f15b274 (diff)
downloadnixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar.gz
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar.bz2
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar.lz
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar.xz
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.tar.zst
nixlib-e686bd277196f33fccb685c4526333ebc50d1768.zip
xcode: default to 8.2
There is some weird issue with 9.4 that needs to be resolved. 8.2 is
used by iOS anyway so that makes it easier.
Diffstat (limited to 'pkgs/os-specific')
-rw-r--r--pkgs/os-specific/darwin/xcode/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/os-specific/darwin/xcode/default.nix b/pkgs/os-specific/darwin/xcode/default.nix
index 252fe5abf49f..910f1b91c215 100644
--- a/pkgs/os-specific/darwin/xcode/default.nix
+++ b/pkgs/os-specific/darwin/xcode/default.nix
@@ -46,5 +46,5 @@ in lib.makeExtensible (self: {
   xcode_9_1 = requireXcode "9.1" "0ab1403wy84ys3yn26fj78cazhpnslmh3nzzp1wxib3mr1afjvic";
   xcode_9_2 = requireXcode "9.2" "1bgfgdp266cbbqf2axcflz92frzvhi0qw0jdkcw6r85kdpc8dj4c";
   xcode_9_4 = requireXcode "9.4" "6731381785075602a52489f7ea47ece8f6daf225007ba3ffae1fd59b1c0b5f01";
-  xcode = self."xcode_${lib.replaceStrings ["."] ["_"] (if targetPlatform.useiOSPrebuilt then targetPlatform.xcodeVer else "9.4")}";
+  xcode = self."xcode_${lib.replaceStrings ["."] ["_"] (if targetPlatform.useiOSPrebuilt then targetPlatform.xcodeVer else "8.2")}";
 })