about summary refs log tree commit diff
path: root/pkgs/misc
diff options
context:
space:
mode:
authorzowoq <59103226+zowoq@users.noreply.github.com>2021-01-21 10:55:55 +1000
committerzowoq <59103226+zowoq@users.noreply.github.com>2021-01-21 13:29:54 +1000
commit932941b79c3dbbef2de9440e1631dfec43956261 (patch)
tree2143233842853662246d1b88a8a50797b98de69e /pkgs/misc
parentfa2e1dd70a3cad3f018c5c29ca9bee429cdea9f6 (diff)
downloadnixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar.gz
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar.bz2
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar.lz
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar.xz
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.tar.zst
nixlib-932941b79c3dbbef2de9440e1631dfec43956261.zip
treewide: editorconfig fixes
- remove trailing whitespace
- use spaces for indentation
Diffstat (limited to 'pkgs/misc')
-rw-r--r--pkgs/misc/emulators/wine/util.nix2
-rw-r--r--pkgs/misc/source-and-tags/default.nix6
2 files changed, 4 insertions, 4 deletions
diff --git a/pkgs/misc/emulators/wine/util.nix b/pkgs/misc/emulators/wine/util.nix
index b90a68e72df5..cd5bd03130b6 100644
--- a/pkgs/misc/emulators/wine/util.nix
+++ b/pkgs/misc/emulators/wine/util.nix
@@ -3,7 +3,7 @@ rec {
   toPackages = pkgNames: pkgs:
     map (pn: lib.getAttr pn pkgs) pkgNames;
   toBuildInputs = pkgArches: archPkgs:
-    lib.concatLists (map archPkgs pkgArches);  
+    lib.concatLists (map archPkgs pkgArches);
   mkBuildInputs = pkgArches: pkgNames:
     toBuildInputs pkgArches (toPackages pkgNames);
 }
diff --git a/pkgs/misc/source-and-tags/default.nix b/pkgs/misc/source-and-tags/default.nix
index 7c082cbbbb0f..c82b96b82f95 100644
--- a/pkgs/misc/source-and-tags/default.nix
+++ b/pkgs/misc/source-and-tags/default.nix
@@ -1,6 +1,6 @@
 { stdenv, lib, glibcLocales, unzip, hasktags, ctags } : {
   # optional srcDir
-  annotatedWithSourceAndTagInfo = x : (x ? passthru && x.passthru ? sourceWithTags 
+  annotatedWithSourceAndTagInfo = x : (x ? passthru && x.passthru ? sourceWithTags
                                       || x ? meta && x.meta ? sourceWithTags );
   # hack because passthru doesn't work the way I'd expect. Don't have time to spend on this right now
   # that's why I'm abusing meta for the same purpose in ghcsAndLibs
@@ -10,7 +10,7 @@
 
   # createTagFiles =  [ { name  = "my_tag_name_without_suffix", tagCmd = "ctags -R . -o \$TAG_FILE"; } ]
   # tag command must create file named $TAG_FILE
-  sourceWithTagsDerivation = {name, src, srcDir ? ".", tagSuffix ? "_tags", createTagFiles ? []} :  
+  sourceWithTagsDerivation = {name, src, srcDir ? ".", tagSuffix ? "_tags", createTagFiles ? []} :
     stdenv.mkDerivation {
     phases = "unpackPhase buildPhase";
     inherit src srcDir tagSuffix;
@@ -72,7 +72,7 @@
 
 
   addCTaggingInfo = deriv :
-    deriv // { 
+    deriv // {
       passthru = {
         sourceWithTags = {
          inherit (deriv) src;