about summary refs log tree commit diff
path: root/pkgs/games
diff options
context:
space:
mode:
authorEvgeny Egorochkin <phreedom@yandex.ru>2013-12-04 04:25:05 +0200
committerEvgeny Egorochkin <phreedom@yandex.ru>2013-12-04 04:25:05 +0200
commit42a5c9d6373867cd89d390f2e044075f6c1e2abf (patch)
treec648cf61b06b89af524f365f715efd431d3eaf89 /pkgs/games
parent29c3424c133ab9e76afe81582fc1128e6fdde5ef (diff)
downloadnixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar.gz
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar.bz2
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar.lz
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar.xz
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.tar.zst
nixlib-42a5c9d6373867cd89d390f2e044075f6c1e2abf.zip
spring-lobby: add extra dependencies
Diffstat (limited to 'pkgs/games')
-rw-r--r--pkgs/games/spring/springlobby.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/pkgs/games/spring/springlobby.nix b/pkgs/games/spring/springlobby.nix
index 546f9a429651..ac4869f78380 100644
--- a/pkgs/games/spring/springlobby.nix
+++ b/pkgs/games/spring/springlobby.nix
@@ -1,5 +1,5 @@
 { stdenv, fetchurl, cmake, wxGTK, openal, pkgconfig, curl, libtorrentRasterbar, libpng, libX11
-, gettext, bash, gawk, boost}:
+, gettext, bash, gawk, boost, libnotify, gtk, doxygen }:
 stdenv.mkDerivation rec {
 
   name = "springlobby-${version}";
@@ -10,7 +10,10 @@ stdenv.mkDerivation rec {
     sha256 = "0a5pnd15rlvbkvnz2s0axy3i7m2jlrk91kjpwflnrcqlf42c2rk9";
   };
 
-  buildInputs = [ cmake wxGTK openal pkgconfig curl gettext libtorrentRasterbar boost libpng libX11 ];
+  buildInputs = [
+    cmake wxGTK openal pkgconfig curl gettext libtorrentRasterbar boost libpng libX11
+    libnotify gtk doxygen
+  ];
 
   prePatch = ''
     substituteInPlace tools/regen_config_header.sh --replace "#!/usr/bin/env bash" "#!${bash}/bin/bash"