about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorFrederik Rietdijk <fridh@fridh.nl>2016-04-25 18:20:01 +0200
committerFrederik Rietdijk <fridh@fridh.nl>2016-04-25 18:20:01 +0200
commitf2f7ec3f973badf953d53c1e91146003d1e06cb6 (patch)
tree84cc78f7d5804f42426ea020372caa3a5df8f343 /pkgs/development
parent443ac8970d61f2140e13a70cbe005adcfe386650 (diff)
downloadnixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar.gz
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar.bz2
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar.lz
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar.xz
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.tar.zst
nixlib-f2f7ec3f973badf953d53c1e91146003d1e06cb6.zip
Revert "pythonPackages.numpy: don't propagate blas"
This reverts commit 983f300d74852b5a4a810085a508d413d9c56a1f.
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/python-modules/numpy.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/pkgs/development/python-modules/numpy.nix b/pkgs/development/python-modules/numpy.nix
index 0276d9ede3dd..141c8b14fa6d 100644
--- a/pkgs/development/python-modules/numpy.nix
+++ b/pkgs/development/python-modules/numpy.nix
@@ -9,8 +9,8 @@ in buildPythonPackage (args // rec {
   name = "numpy-${version}";
 
   disabled = isPyPy;
-  buildInputs = args.buildInputs or [ gfortran nose passthru.blas ];
-  propagatedBuildInputs = args.propagatedBuildInputs or [ ];
+  buildInputs = args.buildInputs or [ gfortran nose ];
+  propagatedBuildInputs = args.propagatedBuildInputs or [ passthru.blas ];
 
   preConfigure = ''
     sed -i 's/-faltivec//' numpy/distutils/system_info.py