about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorworldofpeace <worldofpeace@protonmail.ch>2020-02-29 00:31:54 +0000
committerGitHub <noreply@github.com>2020-02-29 00:31:54 +0000
commitd9448513a58402d6cc3c5427211a84dfcbaf5bf9 (patch)
treed9a01663658c8a9b36a72c351a938f1e260f69a4 /pkgs/development
parent5cf6f3a46bb9df089dbba1dd282c99296c580166 (diff)
parent6d3fc3562069f42a4b28f792599b69f11b6119eb (diff)
downloadnixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar.gz
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar.bz2
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar.lz
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar.xz
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.tar.zst
nixlib-d9448513a58402d6cc3c5427211a84dfcbaf5bf9.zip
Merge pull request #81300 from emilazy/fix-pypy-openssl
pypy{,3}: use openssl_1_1
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/interpreters/python/pypy/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/pkgs/development/interpreters/python/pypy/default.nix b/pkgs/development/interpreters/python/pypy/default.nix
index 0c4f3eda7b1e..54400ae3e0a4 100644
--- a/pkgs/development/interpreters/python/pypy/default.nix
+++ b/pkgs/development/interpreters/python/pypy/default.nix
@@ -1,6 +1,6 @@
 { stdenv, substituteAll, fetchurl
 , zlib ? null, zlibSupport ? true, bzip2, pkgconfig, libffi, libunwind, Security
-, sqlite, openssl_1_0_2, ncurses, python, expat, tcl, tk, tix, xlibsWrapper, libX11
+, sqlite, openssl, ncurses, python, expat, tcl, tk, tix, xlibsWrapper, libX11
 , self, gdbm, db, lzma
 , python-setup-hook
 # For the Python package set
@@ -40,7 +40,7 @@ in with passthru; stdenv.mkDerivation rec {
 
   nativeBuildInputs = [ pkgconfig ];
   buildInputs = [
-    bzip2 openssl_1_0_2 pythonForPypy libffi ncurses expat sqlite tk tcl xlibsWrapper libX11 gdbm db
+    bzip2 openssl pythonForPypy libffi ncurses expat sqlite tk tcl xlibsWrapper libX11 gdbm db
   ]  ++ optionals isPy3k [
     lzma
   ] ++ optionals (stdenv ? cc && stdenv.cc.libc != null) [