about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorRobin Gloster <mail@glob.in>2019-01-07 13:21:39 +0000
committerGitHub <noreply@github.com>2019-01-07 13:21:39 +0000
commit16413c05cdf4f9ec49cb205f32b444ce33a6c45e (patch)
tree8258a420d8d551136c04ac141f3bb5106ddf9532 /pkgs/development
parent97aba92bcd689b7f2a2e5ff956e3dc2297bce805 (diff)
parent985bc6ca5a598471c311ec09c2c86e1e99a0c606 (diff)
downloadnixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar.gz
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar.bz2
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar.lz
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar.xz
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.tar.zst
nixlib-16413c05cdf4f9ec49cb205f32b444ce33a6c45e.zip
Merge pull request #53554 from rnhmjoj/searx
searx: 0.14.0 -> 0.15.0
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/python-modules/plone-testing/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/pkgs/development/python-modules/plone-testing/default.nix b/pkgs/development/python-modules/plone-testing/default.nix
index 81482414d57f..636028c957a9 100644
--- a/pkgs/development/python-modules/plone-testing/default.nix
+++ b/pkgs/development/python-modules/plone-testing/default.nix
@@ -1,6 +1,7 @@
 { lib
 , buildPythonPackage
 , fetchPypi
+, six
 , zope_testing
 , setuptools
 }:
@@ -14,7 +15,7 @@ buildPythonPackage rec {
     sha256 = "db71bde0d4d3c273dbba8c7a2ab259a42f038eca74184da36c5aab61e90e8dd7";
   };
 
-  propagatedBuildInputs = [ setuptools zope_testing ];
+  propagatedBuildInputs = [ six setuptools zope_testing ];
 
   # Huge amount of testing dependencies (including Zope2)
   doCheck = false;
@@ -24,4 +25,4 @@ buildPythonPackage rec {
     homepage = https://github.com/plone/plone.testing;
     license = lib.licenses.bsd3;
   };
-}
\ No newline at end of file
+}