about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorR. RyanTM <ryantm-bot@ryantm.com>2018-11-18 14:20:15 -0800
committerRenaud <c0bw3b@users.noreply.github.com>2018-11-18 23:20:15 +0100
commit151cc7c288d67069458c4231ec7459e4f20aaca5 (patch)
tree46f4af131ca343c98767c6a64c7e1f390c8941f2 /pkgs/development
parent16626990d0846f8ed2400fd56a093371d38a7cd9 (diff)
downloadnixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar.gz
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar.bz2
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar.lz
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar.xz
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.tar.zst
nixlib-151cc7c288d67069458c4231ec7459e4f20aaca5.zip
python36Packages.distributed: 1.24.0 -> 1.24.1
* python36Packages.distributed: 1.24.0 -> 1.24.1 (#50621)

Semi-automatic update generated by
https://github.com/ryantm/nixpkgs-update tools. This update was made
based on information from
https://repology.org/metapackage/python3.6-distributed/versions

* distributed: build for x86 only

x64-darwin + x64-linux
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/python-modules/distributed/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/pkgs/development/python-modules/distributed/default.nix b/pkgs/development/python-modules/distributed/default.nix
index e1c61ac7c16f..89b7677bf560 100644
--- a/pkgs/development/python-modules/distributed/default.nix
+++ b/pkgs/development/python-modules/distributed/default.nix
@@ -26,12 +26,12 @@
 
 buildPythonPackage rec {
   pname = "distributed";
-  version = "1.24.0";
+  version = "1.24.1";
 
   # get full repository need conftest.py to run tests
   src = fetchPypi {
     inherit pname version;
-    sha256 = "1a1wynxzs9i2mdz50fs23r9223fmkpwwr0kprqjyb31ladkk07c4";
+    sha256 = "13qch8wgjzx9zadaxasym3bp3a74bg5snhnbznpggssv3hyshca7";
   };
 
   checkInputs = [ pytest pytest-repeat pytest-faulthandler pytest-timeout mock joblib ];
@@ -55,6 +55,7 @@ buildPythonPackage rec {
     description = "Distributed computation in Python.";
     homepage = http://distributed.readthedocs.io/en/latest/;
     license = lib.licenses.bsd3;
+    platforms = lib.platforms.x86; # fails on aarch64
     maintainers = with lib.maintainers; [ teh costrouc ];
   };
 }