about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorMathijs Kwik <mathijs@bluescreen303.nl>2013-01-13 11:33:45 +0100
committerMathijs Kwik <mathijs@bluescreen303.nl>2013-01-13 11:33:45 +0100
commit0890c454986993a262a31aa2779e9269b7d58952 (patch)
tree7a0cf6694fb0ad785bbc198b231d90b73bb51077 /pkgs/development
parent418f6a536f077c7c72d51092efd544e99123c313 (diff)
downloadnixlib-0890c454986993a262a31aa2779e9269b7d58952.tar
nixlib-0890c454986993a262a31aa2779e9269b7d58952.tar.gz
nixlib-0890c454986993a262a31aa2779e9269b7d58952.tar.bz2
nixlib-0890c454986993a262a31aa2779e9269b7d58952.tar.lz
nixlib-0890c454986993a262a31aa2779e9269b7d58952.tar.xz
nixlib-0890c454986993a262a31aa2779e9269b7d58952.tar.zst
nixlib-0890c454986993a262a31aa2779e9269b7d58952.zip
buildNativeInputs -> nativeBuildInputs
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/libraries/eigen/2.0.nix8
-rw-r--r--pkgs/development/tools/phantomjs/default.nix2
2 files changed, 5 insertions, 5 deletions
diff --git a/pkgs/development/libraries/eigen/2.0.nix b/pkgs/development/libraries/eigen/2.0.nix
index 6884aca16fcb..9cf0a3c350cc 100644
--- a/pkgs/development/libraries/eigen/2.0.nix
+++ b/pkgs/development/libraries/eigen/2.0.nix
@@ -5,15 +5,15 @@ let
 in
 stdenv.mkDerivation {
   name = "eigen-${v}";
-  
+
   src = fetchurl {
     url = "http://bitbucket.org/eigen/eigen/get/${v}.tar.bz2";
     name = "eigen-${v}.tar.bz2";
     sha256 = "1akcb4g5hvc664gfc6sxb6f6jrm55fgks6017wg0smyvmm6k09v0";
   };
-  
-  buildNativeInputs = [ cmake ];
-  
+
+  nativeBuildInputs = [ cmake ];
+
   meta = with stdenv.lib; {
     description = "C++ template library for linear algebra: vectors, matrices, and related algorithms";
     license = licenses.lgpl3Plus;
diff --git a/pkgs/development/tools/phantomjs/default.nix b/pkgs/development/tools/phantomjs/default.nix
index 33b99e12de55..5d9433cc5ca6 100644
--- a/pkgs/development/tools/phantomjs/default.nix
+++ b/pkgs/development/tools/phantomjs/default.nix
@@ -21,7 +21,7 @@ stdenv.mkDerivation rec {
             sha256 = "1m14czhi3b388didn0a881glsx8bnsg9gnxgj5lghr4l5mgqyrd7";
           };
 
-  buildNativeInputs = stdenv.lib.optional (stdenv.system == "x86_64-linux") upx;
+  nativeBuildInputs = stdenv.lib.optional (stdenv.system == "x86_64-linux") upx;
 
   buildPhase = stdenv.lib.optionalString (stdenv.system == "x86_64-linux") ''
     upx -d bin/phantomjs