about summary refs log tree commit diff
path: root/pkgs/applications
diff options
context:
space:
mode:
authorMarek Mahut <marek.mahut@gmail.com>2020-01-27 10:22:31 +0100
committerMarek Mahut <marek.mahut@gmail.com>2020-01-27 10:22:31 +0100
commit910c73e062dc14917753df23e017c3ee6f1a37f3 (patch)
tree0f80a0ea92d551c491b1b1228947f9d34dfcaa2a /pkgs/applications
parent3baa12f28691bb5120e2599939d31033a5ed3a26 (diff)
downloadnixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar.gz
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar.bz2
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar.lz
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar.xz
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.tar.zst
nixlib-910c73e062dc14917753df23e017c3ee6f1a37f3.zip
litecoin: add zmq support
Diffstat (limited to 'pkgs/applications')
-rw-r--r--pkgs/applications/blockchains/litecoin.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/pkgs/applications/blockchains/litecoin.nix b/pkgs/applications/blockchains/litecoin.nix
index b2c905fa6027..470772665413 100644
--- a/pkgs/applications/blockchains/litecoin.nix
+++ b/pkgs/applications/blockchains/litecoin.nix
@@ -5,6 +5,7 @@
 , AppKit
 , withGui ? true, libevent
 , qtbase, qttools
+, zeromq
 }:
 
 with stdenv.lib;
@@ -22,7 +23,7 @@ mkDerivation rec {
   };
 
   nativeBuildInputs = [ pkgconfig autoreconfHook ];
-  buildInputs = [ openssl db48 boost zlib
+  buildInputs = [ openssl db48 boost zlib zeromq
                   miniupnpc glib protobuf utillinux libevent ]
                   ++ optionals stdenv.isDarwin [ AppKit ]
                   ++ optionals withGui [ qtbase qttools qrencode ];