about summary refs log tree commit diff
path: root/nixos/tests/networking-proxy.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 20:56:59 +0000
committervolth <volth@volth.com>2018-07-20 20:56:59 +0000
commit2e979e8ceb45c2c251ed189c28a736fec7539c15 (patch)
treefd52e30ca330b554dec73b71694f916308dda5de /nixos/tests/networking-proxy.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
downloadnixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.gz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.bz2
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.lz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.xz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.zst
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.zip
[bot] nixos/*: remove unused arguments in lambdas
Diffstat (limited to 'nixos/tests/networking-proxy.nix')
-rw-r--r--nixos/tests/networking-proxy.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/tests/networking-proxy.nix b/nixos/tests/networking-proxy.nix
index 4c5725731404..ab908c96e5ee 100644
--- a/nixos/tests/networking-proxy.nix
+++ b/nixos/tests/networking-proxy.nix
@@ -19,13 +19,13 @@ in import ./make-test.nix ({ pkgs, ...} : {
   nodes = {
     # no proxy
     machine =
-      { config, pkgs, ... }:
+      { ... }:
 
       default-config;
 
     # proxy default
     machine2 =
-      { config, pkgs, ... }:
+      { ... }:
 
       default-config // {
         networking.proxy.default = "http://user:pass@host:port";
@@ -33,7 +33,7 @@ in import ./make-test.nix ({ pkgs, ...} : {
 
     # specific proxy options
     machine3 =
-      { config, pkgs, ... }:
+      { ... }:
 
       default-config //
       {
@@ -51,7 +51,7 @@ in import ./make-test.nix ({ pkgs, ...} : {
 
     # mix default + proxy options
     machine4 =
-      { config, pkgs, ... }:
+      { ... }:
 
       default-config // {
         networking.proxy = {