about summary refs log tree commit diff
path: root/nixos/tests/make-test.nix
diff options
context:
space:
mode:
authorTuomas Tynkkynen <tuomas@tuxera.com>2018-02-03 02:50:21 +0200
committerTuomas Tynkkynen <tuomas@tuxera.com>2018-02-03 02:50:21 +0200
commit10c8e6d0c590d6c83aa2efee7f701983440cca78 (patch)
treeb79325512b90438381604e1487ce0c1b63771f2f /nixos/tests/make-test.nix
parent2fb4606f38deefa76da5d853645739f2faa315de (diff)
parentc70c9649eaca0409b7104a02193cd81ee8e5103a (diff)
downloadnixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar.gz
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar.bz2
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar.lz
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar.xz
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.tar.zst
nixlib-10c8e6d0c590d6c83aa2efee7f701983440cca78.zip
Merge remote-tracking branch 'upstream/master' into staging
Diffstat (limited to 'nixos/tests/make-test.nix')
-rw-r--r--nixos/tests/make-test.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/make-test.nix b/nixos/tests/make-test.nix
index f3e26aa7e74d..ee4ba310ad50 100644
--- a/nixos/tests/make-test.nix
+++ b/nixos/tests/make-test.nix
@@ -2,4 +2,4 @@ f: { system ? builtins.currentSystem, ... } @ args:
 
 with import ../lib/testing.nix { inherit system; };
 
-makeTest (if builtins.isFunction f then f (args // { inherit pkgs; inherit (pkgs) lib; }) else f)
+makeTest (if pkgs.lib.isFunction f then f (args // { inherit pkgs; inherit (pkgs) lib; }) else f)