about summary refs log tree commit diff
path: root/nixos/modules/services/web-apps/lemmy.nix
diff options
context:
space:
mode:
authorh7x4 <h7x4@nani.wtf>2023-11-30 19:03:14 +0100
committerh7x4 <h7x4@nani.wtf>2023-11-30 19:03:14 +0100
commit79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7 (patch)
treebb9b09a4473a0ebcd6e7f4e19129bd5ea7e2a1f1 /nixos/modules/services/web-apps/lemmy.nix
parent9b11307f42bb14d8f3ba50eb8bd80ab7dbbbec9f (diff)
downloadnixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar.gz
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar.bz2
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar.lz
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar.xz
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.tar.zst
nixlib-79d3d59f58cccc6c1d167b8f6b8b6bd27b663aa7.zip
treewide: replace `mkPackageOptionMD` with `mkPackageOption`
Diffstat (limited to 'nixos/modules/services/web-apps/lemmy.nix')
-rw-r--r--nixos/modules/services/web-apps/lemmy.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/web-apps/lemmy.nix b/nixos/modules/services/web-apps/lemmy.nix
index 32389f7a59dd..bde9051a7033 100644
--- a/nixos/modules/services/web-apps/lemmy.nix
+++ b/nixos/modules/services/web-apps/lemmy.nix
@@ -17,11 +17,11 @@ in
     enable = mkEnableOption (lib.mdDoc "lemmy a federated alternative to reddit in rust");
 
     server = {
-      package = mkPackageOptionMD pkgs "lemmy-server" {};
+      package = mkPackageOption pkgs "lemmy-server" {};
     };
 
     ui = {
-      package = mkPackageOptionMD pkgs "lemmy-ui" {};
+      package = mkPackageOption pkgs "lemmy-ui" {};
 
       port = mkOption {
         type = types.port;