about summary refs log tree commit diff
path: root/nixos/modules/services/networking/syncthing.nix
diff options
context:
space:
mode:
authorNikolay Amiantov <ab@fmap.me>2016-04-14 17:44:02 +0300
committerNikolay Amiantov <ab@fmap.me>2016-04-14 17:44:02 +0300
commitcb0b0190cb918bfc9701d9e9d4c80aff7996432b (patch)
treea46ac6d3364c7cde474227ae4d94f87f34be40fa /nixos/modules/services/networking/syncthing.nix
parentc9f2753c7bfacfa659073403031d118bc259d20c (diff)
downloadnixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar.gz
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar.bz2
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar.lz
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar.xz
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.tar.zst
nixlib-cb0b0190cb918bfc9701d9e9d4c80aff7996432b.zip
syncthing service: fix mkEnableOption call
Diffstat (limited to 'nixos/modules/services/networking/syncthing.nix')
-rw-r--r--nixos/modules/services/networking/syncthing.nix12
1 files changed, 5 insertions, 7 deletions
diff --git a/nixos/modules/services/networking/syncthing.nix b/nixos/modules/services/networking/syncthing.nix
index a52f78cab266..514c17c6e5d2 100644
--- a/nixos/modules/services/networking/syncthing.nix
+++ b/nixos/modules/services/networking/syncthing.nix
@@ -32,13 +32,11 @@ in
 
     services.syncthing = {
 
-      enable = mkEnableOption {
-        description = ''
-          Whether to enable Syncthing - the self-hosted open-source alternative
-          to Dropbox and Bittorrent Sync. Initial interface will be
-          available on http://127.0.0.1:8384/.
-        '';
-      };
+      enable = mkEnableOption ''
+        Syncthing - the self-hosted open-source alternative
+        to Dropbox and Bittorrent Sync. Initial interface will be
+        available on http://127.0.0.1:8384/.
+      '';
 
       systemService = mkOption {
         type = types.bool;