about summary refs log tree commit diff
path: root/nixos/modules/services/monitoring/uptime.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 19:36:12 +0000
committervolth <volth@volth.com>2018-07-20 19:38:19 +0000
commit6d2857a311a6586860cb0c70778b035c92d9c88c (patch)
tree80e0994b0ef711f6fd8b415f7acbd94ac420d909 /nixos/modules/services/monitoring/uptime.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
downloadnixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar.gz
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar.bz2
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar.lz
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar.xz
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.tar.zst
nixlib-6d2857a311a6586860cb0c70778b035c92d9c88c.zip
[bot] treewide: remove unused 'inherit' in let blocks
Diffstat (limited to 'nixos/modules/services/monitoring/uptime.nix')
-rw-r--r--nixos/modules/services/monitoring/uptime.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/monitoring/uptime.nix b/nixos/modules/services/monitoring/uptime.nix
index 29616a085c8f..b4d3a2640109 100644
--- a/nixos/modules/services/monitoring/uptime.nix
+++ b/nixos/modules/services/monitoring/uptime.nix
@@ -1,6 +1,6 @@
 { config, pkgs, lib, ... }:
 let
-  inherit (lib) mkOption mkEnableOption mkIf mkMerge types optionalAttrs optional;
+  inherit (lib) mkOption mkEnableOption mkIf mkMerge types optional;
 
   cfg = config.services.uptime;