about summary refs log tree commit diff
path: root/nixos/modules/config/networking.nix
diff options
context:
space:
mode:
authorValentin Shirokov <regellosigkeitsaxiom@yandex.ru>2017-07-09 23:12:57 +0300
committerValentin Shirokov <regellosigkeitsaxiom@yandex.ru>2017-07-09 23:12:57 +0300
commitd29fc731b3d97959331322d2ff787e665e7d6342 (patch)
tree340d635c42e9032ae07f9d41e5f606da26fe7f05 /nixos/modules/config/networking.nix
parent163393865fd4828842f956d603c1c83fe6ab08b2 (diff)
downloadnixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar.gz
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar.bz2
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar.lz
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar.xz
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.tar.zst
nixlib-d29fc731b3d97959331322d2ff787e665e7d6342.zip
Example of networking.hosts is now literalExample
Diffstat (limited to 'nixos/modules/config/networking.nix')
-rw-r--r--nixos/modules/config/networking.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/config/networking.nix b/nixos/modules/config/networking.nix
index 6035facb594e..3a643943d3d4 100644
--- a/nixos/modules/config/networking.nix
+++ b/nixos/modules/config/networking.nix
@@ -32,7 +32,7 @@ in
     networking.hosts = lib.mkOption {
       type = types.attrsOf ( types.listOf types.str );
       default = {};
-      example = ''
+      example = literalExample ''
         {
           "127.0.0.1" = [ "foo.bar.baz" ];
           "192.168.0.2" = [ "fileserver.local" "nameserver.local" ];