about summary refs log tree commit diff
path: root/overlays/patches/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/patches/default.nix')
-rw-r--r--overlays/patches/default.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/overlays/patches/default.nix b/overlays/patches/default.nix
new file mode 100644
index 000000000000..4c664ba3ab11
--- /dev/null
+++ b/overlays/patches/default.nix
@@ -0,0 +1,17 @@
+self: super: {
+  cgit = self.callPackage ./cgit { inherit (super) cgit; };
+
+  dino = self.callPackage ./dino { inherit (super) dino; };
+
+  firefoxPackages = self.callPackage ./firefox/packages.nix {
+    inherit (super) firefoxPackages;
+  };
+
+  public-inbox = self.callPackage ./public-inbox {
+    inherit (super) public-inbox;
+  };
+
+  python3 = self.callPackage ./python { python = super.python3; };
+
+  tmux = self.callPackage ./tmux { inherit (super) tmux; };
+}