about summary refs log tree commit diff
path: root/modules/server/git-http-backend/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/server/git-http-backend/default.nix')
-rw-r--r--modules/server/git-http-backend/default.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/modules/server/git-http-backend/default.nix b/modules/server/git-http-backend/default.nix
index 32e20e603e61..086e32f57db2 100644
--- a/modules/server/git-http-backend/default.nix
+++ b/modules/server/git-http-backend/default.nix
@@ -3,7 +3,7 @@
 let
   inherit (builtins) split;
   inherit (lib) flip foldr groupBy head literalExpression mapAttrs mapAttrs'
-    mapAttrsToList mdDoc mkOption nameValuePair optionalAttrs types;
+    mapAttrsToList mkOption nameValuePair optionalAttrs types;
 
   cfg = config.services.git-http-backend;
 
@@ -36,7 +36,7 @@ in
     package = mkOption {
       type = types.package;
       default = pkgs.gitMinimal;
-      description = mdDoc "git package to use";
+      description = "git package to use";
     };
 
     instances = mkOption {
@@ -45,14 +45,14 @@ in
           vhost = mkOption {
             type = types.str;
             example = "spectrum-os.org";
-            description = mdDoc "Nginx vhost for the git server";
+            description = "Nginx vhost for the git server";
           };
 
           path = mkOption {
             type = types.strMatching "/(.*[^/])?";
             default = "/";
             example = "/git";
-            description = mdDoc ''
+            description = ''
               Path to be prepended to all clone URLs.
 
               Leading slashes are mandatory; trailing slashes are forbidden.
@@ -63,13 +63,13 @@ in
             type = types.package;
             default = pkgs.cgiserver;
             defaultText = literalExpression "pkgs.cgiserver";
-            description = mdDoc "cgiserver package to use";
+            description = "cgiserver package to use";
           };
 
           projectRoot = mkOption {
             type = types.strMatching "/(.*[^/])?";
             example = "/var/www/git";
-            description = mdDoc ''
+            description = ''
               Directory in which to look for git repositories.
 
               Leading slashes are mandatory; trailing slashes are forbidden.
@@ -78,7 +78,7 @@ in
         };
       });
       default = {};
-      description = mdDoc "List of git-http-backend instances to run";
+      description = "List of git-http-backend instances to run";
     };
   };