about summary refs log tree commit diff
path: root/modules/server/cgit/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/server/cgit/default.nix')
-rw-r--r--modules/server/cgit/default.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/modules/server/cgit/default.nix b/modules/server/cgit/default.nix
index aba0d1b54c5d..31bf4766e0d7 100644
--- a/modules/server/cgit/default.nix
+++ b/modules/server/cgit/default.nix
@@ -3,7 +3,7 @@
 let
   inherit (builtins) split;
   inherit (lib) flip foldr groupBy head literalExpression mapAttrs
-    mapAttrs' mapAttrsToList mdDoc mkOption nameValuePair optionalAttrs types;
+    mapAttrs' mapAttrsToList mkOption nameValuePair optionalAttrs types;
 
   cfg = config.services.cgit-qyliss;
 
@@ -51,14 +51,14 @@ in
           vhost = mkOption {
             type = types.str;
             example = "spectrum-os.org";
-            description = mdDoc "Nginx vhost for the cgit";
+            description = "Nginx vhost for the cgit";
           };
 
           path = mkOption {
             type = types.strMatching "/(.*[^/])?";
             default = "/";
             example = "/git";
-            description = mdDoc ''
+            description = ''
               Path to be appended to all cgit URLs.
 
               Leading slashes are mandatory; trailing slashes are forbidden.
@@ -69,12 +69,12 @@ in
             type = types.package;
             default = pkgs.cgit;
             defaultText = literalExpression "pkgs.cgit";
-            description = mdDoc "cgit package to use";
+            description = "cgit package to use";
           };
 
           config = mkOption {
             type = types.package;
-            description = mdDoc ''
+            description = ''
               Configuration file for cgit.  See
               <citerefentry><refentrytitle>cgitrc</refentrytitle>
               <manvolnum>5</manvolnum></citerefentry>.
@@ -83,7 +83,7 @@ in
         };
       });
       default = {};
-      description = mdDoc "List of cgit instances to run";
+      description = "List of cgit instances to run";
     };
   };