summary refs log tree commit diff
path: root/img/app/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'img/app/shell.nix')
-rw-r--r--img/app/shell.nix6
1 files changed, 1 insertions, 5 deletions
diff --git a/img/app/shell.nix b/img/app/shell.nix
index 9b4eb28..9d4848a 100644
--- a/img/app/shell.nix
+++ b/img/app/shell.nix
@@ -11,11 +11,7 @@ with config.pkgs;
 
 {
   nativeBuildInputs = nativeBuildInputs ++ [
-    # Both QEMU and virtiofsd come with a virtiofsd executable,
-    # so we have to list virtiofsd first.
-    virtiofsd
-
-    cloud-hypervisor crosvm execline jq qemu_kvm reuse s6
+    cloud-hypervisor crosvm execline jq qemu_kvm reuse s6 virtiofsd
   ];
 
   runDef = import run { inherit config; };