summary refs log tree commit diff
path: root/tests/firewall.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/firewall.nix')
-rw-r--r--tests/firewall.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/firewall.nix b/tests/firewall.nix
index d2d2568f1cdd..b38cd988b769 100644
--- a/tests/firewall.nix
+++ b/tests/firewall.nix
@@ -5,7 +5,7 @@
 {
 
   nodes =
-    { walled = 
+    { walled =
         { config, pkgs, nodes, ... }:
         { networking.firewall.enable = true;
           networking.firewall.logRefusedPackets = true;
@@ -13,7 +13,7 @@
           services.httpd.adminAddr = "foo@example.org";
         };
 
-      attacker = 
+      attacker =
         { config, pkgs, ... }:
         { services.httpd.enable = true;
           services.httpd.adminAddr = "foo@example.org";