summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/filesystems/fusesmb/default.nix6
-rw-r--r--pkgs/tools/networking/fping/default.nix7
2 files changed, 7 insertions, 6 deletions
diff --git a/pkgs/tools/filesystems/fusesmb/default.nix b/pkgs/tools/filesystems/fusesmb/default.nix
index 5a3451810a12..286403c70c4b 100644
--- a/pkgs/tools/filesystems/fusesmb/default.nix
+++ b/pkgs/tools/filesystems/fusesmb/default.nix
@@ -18,9 +18,9 @@ stdenv.mkDerivation rec {
 
   hardeningDisable = [ "format" ];
 
-  meta = {
+  meta = with stdenv.lib; {
     description = "Samba mounted via FUSE";
-    homepage = http://www.ricardis.tudelft.nl/~vincent/fusesmb/;
-    platforms = stdenv.lib.platforms.linux;
+    license = licenses.gpl2;
+    platforms = platforms.linux;
   };
 }
diff --git a/pkgs/tools/networking/fping/default.nix b/pkgs/tools/networking/fping/default.nix
index 2b19c8e6a057..adcb59135ee1 100644
--- a/pkgs/tools/networking/fping/default.nix
+++ b/pkgs/tools/networking/fping/default.nix
@@ -10,10 +10,11 @@ stdenv.mkDerivation rec {
 
   configureFlags = [ "--enable-ipv6" "--enable-ipv4" ];
 
-  meta = {
+  meta = with stdenv.lib; {
     homepage = http://fping.org/;
     description = "Send ICMP echo probes to network hosts";
-    maintainers = with stdenv.lib.maintainers; [ the-kenny ];
-    platforms = with stdenv.lib.platforms; all;
+    maintainers = with maintainers; [ the-kenny ];
+    license = licenses.bsd0;
+    platforms = platforms.all;
   };
 }