summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/networking/wget/default.nix4
-rw-r--r--pkgs/tools/security/fwknop/default.nix2
2 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/tools/networking/wget/default.nix b/pkgs/tools/networking/wget/default.nix
index cd1801318a6f..0bd99c635961 100644
--- a/pkgs/tools/networking/wget/default.nix
+++ b/pkgs/tools/networking/wget/default.nix
@@ -34,8 +34,8 @@ stdenv.mkDerivation rec {
     ++ stdenv.lib.optional (libpsl != null) libpsl
     ++ stdenv.lib.optional stdenv.isDarwin perl;
 
-  configureFlags = [ 
-    (stdenv.lib.withFeatureAs (openssl != null) "ssl" openssl)
+  configureFlags = [
+    (stdenv.lib.withFeatureAs (openssl != null) "ssl" "openssl")
   ];
 
   doCheck = false;
diff --git a/pkgs/tools/security/fwknop/default.nix b/pkgs/tools/security/fwknop/default.nix
index a8fc864afd63..812c032230c1 100644
--- a/pkgs/tools/security/fwknop/default.nix
+++ b/pkgs/tools/security/fwknop/default.nix
@@ -29,7 +29,7 @@ stdenv.mkDerivation rec {
     "--with-iptables=${iptables}/sbin/iptables"
     (stdenv.lib.enableFeature buildServer "server")
     (stdenv.lib.enableFeature buildClient "client")
-    (stdenv.lib.withFeatureAs wgetSupport wget "${wget}/bin/wget")
+    (stdenv.lib.withFeatureAs wgetSupport "wget" "${wget}/bin/wget")
   ] ++ stdenv.lib.optionalString gnupgSupport [
     "--with-gpgme"
     "--with-gpgme-prefix=${gpgme.dev}"