summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/archivers/unrar/default.nix2
-rw-r--r--pkgs/tools/audio/dir2opus/default.nix2
-rw-r--r--pkgs/tools/audio/liquidsoap/full.nix2
-rw-r--r--pkgs/tools/filesystems/f2fs-tools/default.nix2
-rw-r--r--pkgs/tools/misc/cpuminer-multi/default.nix2
-rw-r--r--pkgs/tools/misc/ipxe/default.nix2
-rw-r--r--pkgs/tools/misc/makebootfat/default.nix2
-rw-r--r--pkgs/tools/networking/cjdns/default.nix2
-rw-r--r--pkgs/tools/networking/unbound/default.nix2
-rw-r--r--pkgs/tools/security/mbox/default.nix2
-rw-r--r--pkgs/tools/text/mawk/default.nix2
11 files changed, 11 insertions, 11 deletions
diff --git a/pkgs/tools/archivers/unrar/default.nix b/pkgs/tools/archivers/unrar/default.nix
index eb0d3a3bd833..404927e09397 100644
--- a/pkgs/tools/archivers/unrar/default.nix
+++ b/pkgs/tools/archivers/unrar/default.nix
@@ -29,7 +29,7 @@ stdenv.mkDerivation {
     description = "Utility for RAR archives";
     homepage = http://www.rarlab.com/;
     license = licenses.gpl2;
-    maintainers = [ maintainers.emery ];
+    maintainers = [ maintainers.ehmry ];
     platforms = platforms.all;
   };
 }
diff --git a/pkgs/tools/audio/dir2opus/default.nix b/pkgs/tools/audio/dir2opus/default.nix
index bc3eaf9bf534..4875ebf504b4 100644
--- a/pkgs/tools/audio/dir2opus/default.nix
+++ b/pkgs/tools/audio/dir2opus/default.nix
@@ -27,7 +27,7 @@ stdenv.mkDerivation rec {
 
   meta = with stdenv.lib;
     { homepage = https://github.com/ehmry/dir2opus;
-      maintainers = [ maintainers.emery ];
+      maintainers = [ maintainers.ehmry ];
       license = licenses.gpl2;
     };
 }
\ No newline at end of file
diff --git a/pkgs/tools/audio/liquidsoap/full.nix b/pkgs/tools/audio/liquidsoap/full.nix
index 859fe4bb1830..eeebea5d7475 100644
--- a/pkgs/tools/audio/liquidsoap/full.nix
+++ b/pkgs/tools/audio/liquidsoap/full.nix
@@ -38,7 +38,7 @@ stdenv.mkDerivation {
   meta = with stdenv.lib; {
     description = "Swiss-army knife for multimedia streaming";
     homepage = http://liquidsoap.fm/;
-    maintainers = with maintainers; [ emery ];
+    maintainers = with maintainers; [ ehmry ];
     license = licenses.gpl2;
     platforms = ocaml.meta.platforms;
   };
diff --git a/pkgs/tools/filesystems/f2fs-tools/default.nix b/pkgs/tools/filesystems/f2fs-tools/default.nix
index f8fa5cc264d1..073dc585e74d 100644
--- a/pkgs/tools/filesystems/f2fs-tools/default.nix
+++ b/pkgs/tools/filesystems/f2fs-tools/default.nix
@@ -22,6 +22,6 @@ stdenv.mkDerivation rec {
     description = "Userland tools for the f2fs filesystem";
     license = licenses.gpl2;
     platforms = platforms.linux;
-    maintainers = with maintainers; [ emery jagajaga ];
+    maintainers = with maintainers; [ ehmry jagajaga ];
   };
 }
diff --git a/pkgs/tools/misc/cpuminer-multi/default.nix b/pkgs/tools/misc/cpuminer-multi/default.nix
index 220063107803..4b4eb87b0ea7 100644
--- a/pkgs/tools/misc/cpuminer-multi/default.nix
+++ b/pkgs/tools/misc/cpuminer-multi/default.nix
@@ -26,6 +26,6 @@ stdenv.mkDerivation rec {
     description = "Multi-algo CPUMiner";
     homepage = https://github.com/wolf9466/cpuminer-multi;
     license = licenses.gpl2;
-    maintainers = [ maintainers.emery ];
+    maintainers = [ maintainers.ehmry ];
   };
 }
\ No newline at end of file
diff --git a/pkgs/tools/misc/ipxe/default.nix b/pkgs/tools/misc/ipxe/default.nix
index ec9458e70aeb..e4c161b2e51c 100644
--- a/pkgs/tools/misc/ipxe/default.nix
+++ b/pkgs/tools/misc/ipxe/default.nix
@@ -33,7 +33,7 @@ stdenv.mkDerivation {
     { description = "Network boot firmware";
       homepage = http://ipxe.org/;
       license = licenses.gpl2;
-      maintainers = with maintainers; [ emery ];
+      maintainers = with maintainers; [ ehmry ];
       platforms = platforms.all;
     };
 }
diff --git a/pkgs/tools/misc/makebootfat/default.nix b/pkgs/tools/misc/makebootfat/default.nix
index 03c913b72244..dc66976720d0 100644
--- a/pkgs/tools/misc/makebootfat/default.nix
+++ b/pkgs/tools/misc/makebootfat/default.nix
@@ -12,7 +12,7 @@ stdenv.mkDerivation rec {
     description = "Create bootable USB disks using the FAT filesystem and syslinux";
     homepage = "http://advancemame.sourceforge.net/boot-readme.html";
     license = licenses.gpl2;
-    maintainers = [ maintainers.emery ];
+    maintainers = [ maintainers.ehmry ];
     platforms = platforms.linux;
   };
 }
diff --git a/pkgs/tools/networking/cjdns/default.nix b/pkgs/tools/networking/cjdns/default.nix
index 86c3ea4f919b..906ca5f39dd3 100644
--- a/pkgs/tools/networking/cjdns/default.nix
+++ b/pkgs/tools/networking/cjdns/default.nix
@@ -35,7 +35,7 @@ stdenv.mkDerivation {
     homepage = https://github.com/cjdelisle/cjdns;
     description = "Encrypted networking for regular people";
     license = licenses.gpl3;
-    maintainers = with maintainers; [ viric emery ];
+    maintainers = with maintainers; [ viric ehmry ];
     platforms = platforms.unix;
   };
 }
diff --git a/pkgs/tools/networking/unbound/default.nix b/pkgs/tools/networking/unbound/default.nix
index e356d6d65376..b15473ddf4c9 100644
--- a/pkgs/tools/networking/unbound/default.nix
+++ b/pkgs/tools/networking/unbound/default.nix
@@ -25,7 +25,7 @@ stdenv.mkDerivation rec {
     description = "Validating, recursive, and caching DNS resolver";
     license = stdenv.lib.licenses.bsd3;
     homepage = http://www.unbound.net;
-    maintainers = [ stdenv.lib.maintainers.emery ];
+    maintainers = [ stdenv.lib.maintainers.ehmry ];
     platforms = stdenv.lib.platforms.unix;
   };
 }
diff --git a/pkgs/tools/security/mbox/default.nix b/pkgs/tools/security/mbox/default.nix
index 732cf7046610..24a7ea51a82c 100644
--- a/pkgs/tools/security/mbox/default.nix
+++ b/pkgs/tools/security/mbox/default.nix
@@ -30,7 +30,7 @@ stdenv.mkDerivation {
   meta = with stdenv.lib;
     { description = "Lightweight sandboxing mechanism that any user can use without special privileges";
       homepage = http://pdos.csail.mit.edu/mbox/;
-      maintainers = with maintainers; [ emery ];
+      maintainers = with maintainers; [ ehmry ];
       license = licenses.bsd3;
       platforms = [ "x86_64-linux" ];
     };
diff --git a/pkgs/tools/text/mawk/default.nix b/pkgs/tools/text/mawk/default.nix
index 3337fa62a289..67d2df103639 100644
--- a/pkgs/tools/text/mawk/default.nix
+++ b/pkgs/tools/text/mawk/default.nix
@@ -12,6 +12,6 @@ stdenv.mkDerivation rec {
     { description = "Interpreter for the AWK Programming Language";
       homepage = http://invisible-island.net/mawk/mawk.html;
       license = licenses.gpl2;
-      maintainers = with maintainers; [ emery ];
+      maintainers = with maintainers; [ ehmry ];
     };
 }
\ No newline at end of file