summary refs log tree commit diff
path: root/pkgs/lib/misc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/lib/misc.nix')
-rw-r--r--pkgs/lib/misc.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/lib/misc.nix b/pkgs/lib/misc.nix
index 7f04e7e1e581..df3956f1147a 100644
--- a/pkgs/lib/misc.nix
+++ b/pkgs/lib/misc.nix
@@ -216,7 +216,7 @@ rec {
 
   innerClosePropagation = ready: list: if list == [] then ready else
     if ! isAttrs (head list) then
-      builtins.trace ("not an attrSet: ${lib.showVal (head list)}") 
+      /* builtins.trace ("not an attrSet: ${lib.showVal (head list)}") */
         innerClosePropagation ready (tail list)
     else
       innerClosePropagation