summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/tools/misc/libtool/libtool2.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/development/tools/misc/libtool/libtool2.nix b/pkgs/development/tools/misc/libtool/libtool2.nix
index 5cdb8c9eef45..14848dc23528 100644
--- a/pkgs/development/tools/misc/libtool/libtool2.nix
+++ b/pkgs/development/tools/misc/libtool/libtool2.nix
@@ -44,5 +44,5 @@ stdenv.mkDerivation (rec {
 # Don't run the native `strip' when cross-compiling.  This breaks at least
 # with `.a' files for MinGW.
 (if (stdenv ? cross)
- then { dontNativeStrip = true; }
+ then { dontStrip = true; }
  else { }))