about summary refs log tree commit diff
path: root/pkgs/desktops
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/desktops')
-rw-r--r--pkgs/desktops/gnome-3/core/gtksourceview/default.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/pkgs/desktops/gnome-3/core/gtksourceview/default.nix b/pkgs/desktops/gnome-3/core/gtksourceview/default.nix
index a39464449485..642f687a5c70 100644
--- a/pkgs/desktops/gnome-3/core/gtksourceview/default.nix
+++ b/pkgs/desktops/gnome-3/core/gtksourceview/default.nix
@@ -1,14 +1,13 @@
 { stdenv, fetchurl, pkgconfig, atk, cairo, glib, gtk3, pango
-, libxml2Python, perl, intltool, gettext, gnome3 }:
+, libxml2, perl, intltool, gettext, gnome3 }:
 
 stdenv.mkDerivation rec {
   inherit (import ./src.nix fetchurl) name src;
 
   propagatedBuildInputs = [ gtk3 ];
 
-  nativeBuildInputs = [ pkgconfig ];
-  buildInputs = [ atk cairo glib pango
-                  libxml2Python perl intltool gettext ];
+  nativeBuildInputs = [ pkgconfig intltool gettext perl ];
+  buildInputs = [ atk cairo glib pango libxml2 ];
 
   preBuild = ''
     substituteInPlace gtksourceview/gtksourceview-utils.c --replace "@NIX_SHARE_PATH@" "$out/share"