summary refs log tree commit diff
path: root/pkgs/applications
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/applications')
-rw-r--r--pkgs/applications/audio/morituri/default.nix2
-rw-r--r--pkgs/applications/audio/pavucontrol/default.nix2
-rw-r--r--pkgs/applications/misc/keepassx/2.0.nix2
-rw-r--r--pkgs/applications/misc/keepassx/default.nix2
-rw-r--r--pkgs/applications/misc/taskwarrior/default.nix8
-rw-r--r--pkgs/applications/networking/irc/hexchat/default.nix8
-rw-r--r--pkgs/applications/networking/mumble/default.nix2
-rw-r--r--pkgs/applications/version-management/git-and-tools/gitflow/default.nix2
8 files changed, 14 insertions, 14 deletions
diff --git a/pkgs/applications/audio/morituri/default.nix b/pkgs/applications/audio/morituri/default.nix
index 6498f48351da..4dc150d0642d 100644
--- a/pkgs/applications/audio/morituri/default.nix
+++ b/pkgs/applications/audio/morituri/default.nix
@@ -42,7 +42,7 @@ stdenv.mkDerivation rec {
   meta = with stdenv.lib; {
     homepage = http://thomas.apestaart.org/morituri/trac/;
     description = "A CD ripper aiming for accuracy over speed";
-    maintainers = [ maintainers.rycee ];
+    maintainers = with maintainers; [ rycee jgeerds ];
     license = licenses.gpl3Plus;
   };
 }
diff --git a/pkgs/applications/audio/pavucontrol/default.nix b/pkgs/applications/audio/pavucontrol/default.nix
index 8db0a94a9904..2c6f70195b14 100644
--- a/pkgs/applications/audio/pavucontrol/default.nix
+++ b/pkgs/applications/audio/pavucontrol/default.nix
@@ -34,7 +34,7 @@ stdenv.mkDerivation rec {
 
     license = stdenv.lib.licenses.gpl2Plus;
 
-    maintainers = [ maintainers.abbradar ];
+    maintainers = with maintainers; [ abbradar jgeerds ];
     platforms = platforms.linux;
   };
 }
diff --git a/pkgs/applications/misc/keepassx/2.0.nix b/pkgs/applications/misc/keepassx/2.0.nix
index c39c72398f7b..1c5f2c6e7810 100644
--- a/pkgs/applications/misc/keepassx/2.0.nix
+++ b/pkgs/applications/misc/keepassx/2.0.nix
@@ -13,7 +13,7 @@ stdenv.mkDerivation {
     description = "Qt password manager compatible with its Win32 and Pocket PC versions";
     homepage = http://www.keepassx.org/;
     license = stdenv.lib.licenses.gpl2;
-    maintainers = with stdenv.lib.maintainers; [qknight];
+    maintainers = with stdenv.lib.maintainers; [ qknight jgeerds ];
     platforms = with stdenv.lib.platforms; linux;
   };
 }
diff --git a/pkgs/applications/misc/keepassx/default.nix b/pkgs/applications/misc/keepassx/default.nix
index fc089f4fa5b7..02a299922f17 100644
--- a/pkgs/applications/misc/keepassx/default.nix
+++ b/pkgs/applications/misc/keepassx/default.nix
@@ -20,7 +20,7 @@ stdenv.mkDerivation rec {
     description = "Qt password manager compatible with its Win32 and Pocket PC versions";
     homepage = http://www.keepassx.org/;
     license = stdenv.lib.licenses.gpl2;
-    maintainers = with stdenv.lib.maintainers; [qknight];
+    maintainers = with stdenv.lib.maintainers; [ qknight jgeerds ];
     platforms = with stdenv.lib.platforms; linux;
   };
 }
diff --git a/pkgs/applications/misc/taskwarrior/default.nix b/pkgs/applications/misc/taskwarrior/default.nix
index 20f7bfec646d..7f3ca4223235 100644
--- a/pkgs/applications/misc/taskwarrior/default.nix
+++ b/pkgs/applications/misc/taskwarrior/default.nix
@@ -18,11 +18,11 @@ stdenv.mkDerivation rec {
     ln -s "../../share/doc/task/scripts/bash/task.sh" "$out/etc/bash_completion.d/"
   '';
 
-  meta = {
+  meta = with stdenv.lib; {
     description = "GTD (getting things done) implementation";
     homepage = http://taskwarrior.org;
-    license = stdenv.lib.licenses.mit;
-    maintainers = [stdenv.lib.maintainers.marcweber];
-    platforms = stdenv.lib.platforms.linux;
+    license = licenses.mit;
+    maintainers = with maintainers; [ marcweber jgeerds ];
+    platforms = platforms.linux;
   };
 }
diff --git a/pkgs/applications/networking/irc/hexchat/default.nix b/pkgs/applications/networking/irc/hexchat/default.nix
index f1cc7df19046..99e35364000e 100644
--- a/pkgs/applications/networking/irc/hexchat/default.nix
+++ b/pkgs/applications/networking/irc/hexchat/default.nix
@@ -22,11 +22,11 @@ stdenv.mkDerivation rec {
 
   configureFlags = [ "--enable-shm" "--enable-textfe" ];
 
-  meta = {
+  meta = with stdenv.lib; {
     description = "A popular and easy to use graphical IRC (chat) client";
     homepage = http://hexchat.github.io/;
-    license = stdenv.lib.licenses.gpl2;
-    platforms = stdenv.lib.platforms.linux;
-    maintainers = [ stdenv.lib.maintainers.romildo ];
+    license = licenses.gpl2;
+    platforms = platforms.linux;
+    maintainers = with maintainers; [ romildo jgeerds ];
   };
 }
diff --git a/pkgs/applications/networking/mumble/default.nix b/pkgs/applications/networking/mumble/default.nix
index cd361fe7ede3..4eabdadc4876 100644
--- a/pkgs/applications/networking/mumble/default.nix
+++ b/pkgs/applications/networking/mumble/default.nix
@@ -63,7 +63,7 @@ stdenv.mkDerivation rec {
     description = "Low-latency, high quality voice chat software";
     homepage = "http://mumble.sourceforge.net/";
     license = licenses.bsd3;
-    maintainers = with maintainers; [ viric ];
+    maintainers = with maintainers; [ viric jgeerds ];
     platforms = platforms.linux;
   };
 }
diff --git a/pkgs/applications/version-management/git-and-tools/gitflow/default.nix b/pkgs/applications/version-management/git-and-tools/gitflow/default.nix
index 0898345c30b6..09124592f192 100644
--- a/pkgs/applications/version-management/git-and-tools/gitflow/default.nix
+++ b/pkgs/applications/version-management/git-and-tools/gitflow/default.nix
@@ -18,6 +18,6 @@ stdenv.mkDerivation rec {
     description = "A collection of Git extensions to provide high-level repository operations for Vincent Driessen's branching model";
     license = licenses.bsd2;
     platforms = platforms.all;
-    maintainers = [ maintainers.offline ];
+    maintainers = with maintainers; [ offline jgeerds ];
   };
 }