about summary refs log tree commit diff
path: root/parse.nix
diff options
context:
space:
mode:
Diffstat (limited to 'parse.nix')
-rw-r--r--parse.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/parse.nix b/parse.nix
index 8be226cc6ff8..c4610653dda0 100644
--- a/parse.nix
+++ b/parse.nix
@@ -1,8 +1,7 @@
 { lib }:
 
 let
-  nixDeps = import ./nix/sources.nix;
-  inherit (import nixDeps.fromElisp {}) fromElisp;
+  inherit (import ./repos/fromElisp {}) fromElisp;
 
   isStrEmpty = s: (builtins.replaceStrings [ " " ] [ "" ] s) == "";