summary refs log tree commit diff
path: root/nixos/tests/xfce.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/xfce.nix')
-rw-r--r--nixos/tests/xfce.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/nixos/tests/xfce.nix b/nixos/tests/xfce.nix
index ced0c6b9826b..c131ef7dc8cd 100644
--- a/nixos/tests/xfce.nix
+++ b/nixos/tests/xfce.nix
@@ -1,5 +1,8 @@
-import ./make-test.nix {
+import ./make-test.nix ({ pkgs, ...} : {
   name = "xfce";
+  meta = with pkgs.stdenv.lib.maintainers; {
+    maintainers = [ eelco chaoflow shlevy ];
+  };
 
   machine =
     { config, pkgs, ... }:
@@ -28,5 +31,4 @@ import ./make-test.nix {
       $machine->sleep(10);
       $machine->screenshot("screen");
     '';
-
-}
+})