summary refs log tree commit diff
path: root/nixos/tests/slim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/slim.nix')
-rw-r--r--nixos/tests/slim.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/slim.nix b/nixos/tests/slim.nix
index 7b939d836381..5c76c58cf3f3 100644
--- a/nixos/tests/slim.nix
+++ b/nixos/tests/slim.nix
@@ -48,7 +48,7 @@ import ./make-test.nix ({ pkgs, ...} : {
   enableOCR = true;
 
   testScript = { nodes, ... }: let
-    user = nodes.machine.config.users.extraUsers.alice;
+    user = nodes.machine.config.users.users.alice;
   in ''
     startAll;
     $machine->waitForText(qr/Username:/);