summary refs log tree commit diff
path: root/nixos/tests/networking-proxy.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/networking-proxy.nix')
-rw-r--r--nixos/tests/networking-proxy.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/nixos/tests/networking-proxy.nix b/nixos/tests/networking-proxy.nix
index 30844805ebf8..4c5725731404 100644
--- a/nixos/tests/networking-proxy.nix
+++ b/nixos/tests/networking-proxy.nix
@@ -10,8 +10,11 @@ let default-config = {
 
         virtualisation.memorySize = 128;
       };
-in import ./make-test.nix {
+in import ./make-test.nix ({ pkgs, ...} : {
   name = "networking-proxy";
+  meta = with pkgs.stdenv.lib.maintainers; {
+    maintainers = [  ];
+  };
 
   nodes = {
     # no proxy
@@ -105,5 +108,4 @@ in import ./make-test.nix {
       $machine4->mustSucceed("su - alice -c 'env | grep -i ftp_proxy | grep 000'");
       $machine4->mustSucceed("su - alice -c 'env | grep -i no_proxy | grep 131415'");
     '';
-
-}
+})