summary refs log tree commit diff
path: root/nixos/tests/mysql.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/mysql.nix')
-rw-r--r--nixos/tests/mysql.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/nixos/tests/mysql.nix b/nixos/tests/mysql.nix
index 0a753b9b625b..588411617776 100644
--- a/nixos/tests/mysql.nix
+++ b/nixos/tests/mysql.nix
@@ -1,5 +1,8 @@
-import ./make-test.nix {
+import ./make-test.nix ({ pkgs, ...} : {
   name = "mysql";
+  meta = with pkgs.stdenv.lib.maintainers; {
+    maintainers = [ eelco chaoflow shlevy ];
+  };
 
   nodes = {
     master =
@@ -20,4 +23,4 @@ import ./make-test.nix {
     $master->sleep(10); # Hopefully this is long enough!!
     $master->succeed("echo 'use testdb; select * from tests' | mysql -u root -N | grep 4");
   '';
-}
+})