summary refs log tree commit diff
path: root/nixos/tests/logstash.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/logstash.nix')
-rw-r--r--nixos/tests/logstash.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/nixos/tests/logstash.nix b/nixos/tests/logstash.nix
index 7284cde7a33c..317ea063e17c 100644
--- a/nixos/tests/logstash.nix
+++ b/nixos/tests/logstash.nix
@@ -1,8 +1,11 @@
 # This test runs logstash and checks if messages flows and
 # elasticsearch is started.
 
-import ./make-test.nix {
+import ./make-test.nix ({ pkgs, ...} : {
   name = "logstash";
+  meta = with pkgs.stdenv.lib.maintainers; {
+    maintainers = [ eelco chaoflow offline ];
+  };
 
   nodes = {
     one =
@@ -37,4 +40,4 @@ import ./make-test.nix {
     $one->fail("journalctl -n 20 _SYSTEMD_UNIT=logstash.service | grep dragons");
     $one->waitUntilSucceeds("curl -s http://127.0.0.1:9200/_status?pretty=true | grep logstash");
   '';
-}
+})