summary refs log tree commit diff
path: root/nixos/tests/lightdm.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/lightdm.nix')
-rw-r--r--nixos/tests/lightdm.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/lightdm.nix b/nixos/tests/lightdm.nix
index 97ec79406b88..d2b561fa67b4 100644
--- a/nixos/tests/lightdm.nix
+++ b/nixos/tests/lightdm.nix
@@ -16,7 +16,7 @@ import ./make-test.nix ({ pkgs, ...} : {
   enableOCR = true;
 
   testScript = { nodes, ... }: let
-    user = nodes.machine.config.users.extraUsers.alice;
+    user = nodes.machine.config.users.users.alice;
   in ''
     startAll;
     $machine->waitForText(qr/${user.description}/);