about summary refs log tree commit diff
path: root/nixos/tests/i3wm.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/i3wm.nix')
-rw-r--r--nixos/tests/i3wm.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/i3wm.nix b/nixos/tests/i3wm.nix
index 126178d11879..b527aa706ad2 100644
--- a/nixos/tests/i3wm.nix
+++ b/nixos/tests/i3wm.nix
@@ -6,7 +6,7 @@ import ./make-test-python.nix ({ pkgs, ...} : {
 
   machine = { lib, ... }: {
     imports = [ ./common/x11.nix ./common/user-account.nix ];
-    services.xserver.displayManager.auto.user = "alice";
+    test-support.displayManager.auto.user = "alice";
     services.xserver.displayManager.defaultSession = lib.mkForce "none+i3";
     services.xserver.windowManager.i3.enable = true;
   };