about summary refs log tree commit diff
path: root/nixos/tests/elk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/elk.nix')
-rw-r--r--nixos/tests/elk.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/nixos/tests/elk.nix b/nixos/tests/elk.nix
index e7ae023f3ff2..a82e75799aeb 100644
--- a/nixos/tests/elk.nix
+++ b/nixos/tests/elk.nix
@@ -2,6 +2,8 @@
   config ? {},
   pkgs ? import ../.. { inherit system config; },
   enableUnfree ? false
+  # To run the test on the unfree ELK use the folllowing command:
+  # NIXPKGS_ALLOW_UNFREE=1 nix-build nixos/tests/elk.nix -A ELK-6 --arg enableUnfree true
 }:
 
 with import ../lib/testing.nix { inherit system pkgs; };