summary refs log tree commit diff
path: root/nixos/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/release.nix')
-rw-r--r--nixos/release.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/release.nix b/nixos/release.nix
index fb74766e67c6..069cf3727de7 100644
--- a/nixos/release.nix
+++ b/nixos/release.nix
@@ -31,7 +31,7 @@ let
   # If the test is only for a particular system, use only the specified
   # system instead of generating attributes for all available systems.
   in if args ? system then discover (import fn args)
-     else foldAttrs (a: b: a // b) {} (map discoverForSystem supportedSystems);
+     else foldAttrs mergeAttrs {} (map discoverForSystem supportedSystems);
 
   pkgs = import nixpkgs { system = "x86_64-linux"; };